SlideDownMC - Offline. – Incident details

Partially degraded service

Offline.

Resolved
Major outage
Started 7 days agoLasted less than a minute

Affected

slide.playsmp.xyz:25565

Operational from 6:48 PM to 6:48 PM

Updates
  • Update
    Update

    Everything is awesome its fucking back

  • Resolved
    Resolved
    We managed to resolve the incident
  • Identified
    Identified
    We are continuing to work on a fix for this incident.